1. Installation

Blueoil is provided in the form of docker image. Therefore the most important requirement of Blueoil is that you can run nvidia-docker >= 2.0 on your environment. As of now, officialy supported OS is only Ubuntu Linux 16.04.